Hey! What's going on?

  1. Is it just me? I get nothing when I click on attachments or anything, why?

    Shygirl
    •  
  2. 7 Comments

  3. by   OBNURSEHEATHER
    Hmmm.... I'm not having any problems.

    Have you recently changed some settings on your computer or something? Once, when trying out a new pop-up blocker, I had problems opening attachments (because they pop up in a new window). Needless to say, if it interferes with allnurses, it's gone!

    Hope it gets straightened out soon!

    Heather
  4. by   nursegoodguy
    Originally posted by shygirl
    Is it just me? I get nothing when I click on attachments or anything, why?

    Shygirl
    Trust me, it's not just you! I took like ten tries before I could click on post reply and actually have a window to write the post... The buttons don't come up, (I remember where the important ones are like, post reply, pm, quote oh and report this post) just kidding on the last one LOL and right now only about 9 emoticons are showing! When the post reply button finally did come up it took like another 6 tries of clicking it then the back key then clicking it again before I could reply! You know I have very impatient typing fingers! Click clickkkkkk
  5. by   kristi915
    Maybe it is vBulletin, because I am on another forum powered by vBulletin and they are having problems with attachments....
  6. by   SKM-NURSIEPOOH
  7. by   kristi915
    Scroll all the way down to the bottom of this screen, on the VERY bottom in gray letters it says: Powered by vBulletin..........vBulletin is the supporter of forum boards....or something like that.
  8. by   SKM-NURSIEPOOH
    oh i see, thanks - moe.
  9. by   shygirl
    Thanks all! All is well now!
    Shygirl

close